Grafikkarte defekt?

Grafikkarte defekt?| Datum: 11.03.2010 - 17:03 | Author: Anonymous

Hi,
ich hab seit heute das Problem, dass wenn ich mit meiner 8900GT (g92 PCI-E 512MB) Crysis spielen möchte, das Bild einfriert..
Seit heute Nachmittag passiert das sogar unter Windows, bis dann ein Bluescreen kommt.. oder der Monitor kriegt einfach keine Daten mehr gesendet, jedenfalls zeigt er dann "kein Signal" an..
Ist die GraKa kaputt?
Sie läuft jetzt seit ca. 1 Jahr dort drin, habe ein (billiges ) Tronje 580W Netzteil mit 28A auf der 12V Schiene...
Habe jetzt erstmal meine uralte 7300GT drin..
Morgen bestelle ich mir dann ne gtx260.
lg DHMH

EDIT:
ach ja, Pixelfehler treten dann unter Windows auch auf.. ATI Tool bringt den PC ebenfalls zum Freeze..

Re: Grafikkarte defekt?| Datum: 11.03.2010 - 20:03 | Author: Goldy

Wieso benutzt du ein ATI Tool für eine GeForce ?

Kann auch sein das dein Netzteil plat ist und die Graka nicht genung Strom kriegt.


MfG

Goldy

Re: Grafikkarte defekt?| Datum: 12.03.2010 - 10:03 | Author: Anonymous

Ist definitiv die GraKa..
ich bestelle mir heute ne neue :D

Re: Grafikkarte defekt?| Datum: 12.03.2010 - 13:03 | Author: Goldy

Send mir mal die alte zu xD

Nartülich Gratis xD

Re: Grafikkarte defekt?| Datum: 12.03.2010 - 17:03 | Author: Anonymous

mhh.. sie ist aber defekt?
habe außerdem noch nen (intakten) 2x2,2GHz AMD Athlon x2 4200+ xD
Neue GraKa habe ich eben bestellt, soll Dienstag ankommen :D
lg DHMH

Re: Grafikkarte defekt?| Datum: 12.03.2010 - 18:03 | Author: Goldy

Egal , ich kann alles gebrauchen :)

Schick einfach zu mir (Gratis) xD