Openfire Problem

Openfire Problem| Datum: 18.10.2009 - 23:10 | Author: SirZimt

Hallöchen! Diesmal müsst ihr für mich Serverdoktor mal spielen!

Ich habe jetzt Testweise mir die Windos Version von Openfire drauf gemacht (ein Jabber-Server).
Also nach der Installation bin ich dann ins Adminpanel und hab alles eingestellt! Bin nur in einem Punkt von diesem Tutorial abgewichen:
http://www.nodch.de/ubuntu-videoanleitu ... lation/787
Klar ich hab Windows aber für Windows findet man au nix besseres!
Ich hab keine Interne Datenbank gewählt sonder den schon installierten MySQL Server gewählt (funkt prima!).

Nun hab ich au gleich mal ein Adminkonto angelegt!
Laut Tut ist dann zum Login:
Accountname: admin
Passwort: ebeneingestelltespasswort

Gebe ich das dann ein kommt das:


So nun komm ich nicht mehr weiter...
Weil meine Eingaben haben ihre richtigkeit!

PS: Ich hatte es vorher schon mit interner Datenbank da geht das auch nicht -.-

Update:
Problem gelöst! Musste nurmal Server neustarten ^^:

Der komische Namen des Servers is ganz normal ;)

Re: Openfire Problem| Datum: 19.10.2009 - 16:10 | Author: PCFreund

äääh darf ich mal fragen was openfire ist ?

Re: Openfire Problem| Datum: 19.10.2009 - 17:10 | Author: SirZimt

Ein Jabber Server System :lol:

Re: Openfire Problem| Datum: 19.10.2009 - 17:10 | Author: PCFreund

und was ist jabber ?! :D

Re: Openfire Problem| Datum: 19.10.2009 - 17:10 | Author: SirZimt

Man merkt doch das Kind in dir!

Ein jeder Denkender hätte jetzt mal nicht gefragt gleich ich sag jetzt mal nur:

www.gidf.de

Re: Openfire Problem| Datum: 19.10.2009 - 18:10 | Author: Anonymous

wenn du jabber hast SirZimt, darf ich bitten? chaozzbubi@jabber.hot-chilli.net
:3 darfst mich adden :D

Re: Openfire Problem| Datum: 19.10.2009 - 19:10 | Author: Haruspex