Aktuelle Zeit: Fr 17. Nov 2017, 22:15

 [Zurück]   Alle Zeiten sind UTC + 1 Stunde


 Menü 
 Anmelden 
Benutzername:


Passwort:

>> Passwort vergessen

Mich bei jedem Besuch automatisch anmelden

 Links
Energiespartipps
 Statistiken 
Beiträge insgesamt: 5375
Themen insgesamt: 825
Dateianhänge: 40

Themen pro Tag: 0
Beiträge pro Tag: 2
Benutzer pro Tag: 0
Themen pro Benutzer: 3
Beiträge pro Benutzer: 18
Beiträge pro Thema: 7

Mitglieder insgesamt: 299
Unser neuestes Mitglied: beetlejuice


 Seite 1 von 1
Bookmark and Share  
Autor Deine Nachricht
Newsautor
Kein Sound mehr + erkennt Mikro nicht
Beitrag Nummer:#1  BeitragVerfasst: Fr 6. Nov 2009, 22:15  BeitragZeige einzelnen Beitrag 
(Threadstarter)
Newsautor
Benutzeravatar

Registriert: Di 22. Sep 2009, 17:22
Beiträge: 138
Themen: 34
Wohnort: Kaff am Rhein
Danke abgegeben: 0 mal
Danke erhalten: 1 mal
Hallihallo.
Ich habe mir vor ca. 4 Tagen Linux Ubuntu 9.1 gedownloadet und installiert.
Hat alles auch soweit geklappt, auch der Ton.
Aber seit eben, kommt kein Ton mehr.
Ich habe schon in den Audio-Einstellungen gesucht, aber komischerweise steht da gar nichts unter Hardware???
Bild

Ich wollte folgendes machen:
Audio-Aufnahme mit meinem Headset(nur das Mikro davon), und Audio-Ausgabe von meinem Bildschirm(da sind 2 Lautsprecher drin).

Früher musste ich,unter Windows, folgenden Audio-Treiber downloaden:
Realtek AC´97

Info: Das Hardware-Treiber-Aktualisierungs-Programm von Linux sagt auch nichts von einem Soundkarten-Update...
Ob ihr mir helfen könnt?
Wäre dankbar.

Grüße, L_u_k_a_s




Bild
Offline
 Profil  
Up 
Bot
Bot
 
Online  
PC Anfänger
Re: Kein Sound mehr + erkennt Mikro nicht
Beitrag Nummer:#2  BeitragVerfasst: Sa 7. Nov 2009, 04:32  BeitragZeige einzelnen Beitrag 
PC Anfänger
Benutzeravatar

Registriert: Mi 16. Sep 2009, 14:01
Beiträge: 43
Themen: 2
Wohnort: Karlsruhe
Danke abgegeben: 0 mal
Danke erhalten: 0 mal
also vllt kann dir dieser link weiter helfen. http://www.treiberupdate.de/treiber-dow ... odecs.html




Bild
Offline
 Profil  
Up 
Newsautor
Re: Kein Sound mehr + erkennt Mikro nicht
Beitrag Nummer:#3  BeitragVerfasst: Sa 7. Nov 2009, 08:09  BeitragZeige einzelnen Beitrag 
(Threadstarter)
Newsautor
Benutzeravatar

Registriert: Di 22. Sep 2009, 17:22
Beiträge: 138
Themen: 34
Wohnort: Kaff am Rhein
Danke abgegeben: 0 mal
Danke erhalten: 1 mal
Erstmal Danke, aber die rar Datei wird nicht unterstüzt :(




Bild
Offline
 Profil  
Up 
PC Anfänger
Re: Kein Sound mehr + erkennt Mikro nicht
Beitrag Nummer:#4  BeitragVerfasst: Sa 7. Nov 2009, 13:01  BeitragZeige einzelnen Beitrag 
PC Anfänger
Benutzeravatar

Registriert: Mi 16. Sep 2009, 14:01
Beiträge: 43
Themen: 2
Wohnort: Karlsruhe
Danke abgegeben: 0 mal
Danke erhalten: 0 mal
Wie nicht unterstützt? die musst du natürlich entpacken das ist dir schon klar oder? aber mom hier ist ein anderes archivformat http://www.treiberupdate.de/treiber-dow ... 5_658.html




Bild
Offline
 Profil  
Up 
Profi User
Re: Kein Sound mehr + erkennt Mikro nicht
Beitrag Nummer:#5  BeitragVerfasst: Sa 7. Nov 2009, 13:32  BeitragZeige einzelnen Beitrag 
Profi User
Benutzeravatar

Registriert: Mo 10. Aug 2009, 15:28
Beiträge: 653
Bilder: 7
Themen: 83
Wohnort: Pirmasens
Danke abgegeben: 2 mal
Danke erhalten: 1 mal
Linux nimmt standart nur .tar.gz und .zip an!
.rar kannst du genauso wie .7z nachrüsten in der Packetverwaltung ;). Ebenso etliche Packformate! ;)




Bild

SirZimts PC
Offline
 Profil Persönliches Album  
Up 
PC Anfänger
Re: Kein Sound mehr + erkennt Mikro nicht
Beitrag Nummer:#6  BeitragVerfasst: Sa 7. Nov 2009, 16:40  BeitragZeige einzelnen Beitrag 
PC Anfänger
Benutzeravatar

Registriert: Mi 16. Sep 2009, 14:01
Beiträge: 43
Themen: 2
Wohnort: Karlsruhe
Danke abgegeben: 0 mal
Danke erhalten: 0 mal
also falls dir dieses Programm weiterhilft http://www.chip.de/downloads/Envy-0.9.9_28033552.html
das automatisiert anscheinend die treiber installation




Bild
Offline
 Profil  
Up 
Newsautor
Re: Kein Sound mehr + erkennt Mikro nicht
Beitrag Nummer:#7  BeitragVerfasst: Sa 7. Nov 2009, 17:05  BeitragZeige einzelnen Beitrag 
(Threadstarter)
Newsautor
Benutzeravatar

Registriert: Di 22. Sep 2009, 17:22
Beiträge: 138
Themen: 34
Wohnort: Kaff am Rhein
Danke abgegeben: 0 mal
Danke erhalten: 1 mal
Ich habe einfach mal das resetet mit folgendem Befehl:
Zitat:
/etc/init.d/alsa-utils reset


Edit: Aber nach ca. 2 Minuten ist der Sound wieder weg, kann mir jemand noch helfen?

-- So 8. Nov 2009, 10:40 --

###push###




Bild
Offline
 Profil  
Up 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1
« Vorheriges Thema | Nächstes Thema »
Gehe zu:  

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Ähnliche Themen
Betreff der Nachricht Forum Autor Antworten 
Er will nicht den nächsten Schritt gehen Offtopic    techni  6
Ich verstehe diese binären Optionen einfach nicht.. Offtopic    botika  3
Es lässt sich kein neues Windows installieren Windows    Domelein  1
Skype erkennt Webcam-Microfon nicht, stattdessen Realtek dig Software    StringBreaker  0
Updates können nicht automatisch installiert werden Windows    laralara  3
Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.
cron