Aktuelle Zeit: Sa 25. Nov 2017, 02:42

 [Zurück]   Alle Zeiten sind UTC + 1 Stunde


 Menü 
 Anmelden 
Benutzername:


Passwort:

>> Passwort vergessen

Mich bei jedem Besuch automatisch anmelden

 Links
Energiespartipps
 Statistiken 
Beiträge insgesamt: 5387
Themen insgesamt: 830
Dateianhänge: 40

Themen pro Tag: 0
Beiträge pro Tag: 2
Benutzer pro Tag: 0
Themen pro Benutzer: 3
Beiträge pro Benutzer: 18
Beiträge pro Thema: 6

Mitglieder insgesamt: 299
Unser neuestes Mitglied: beetlejuice


 Seite 1 von 1
Bookmark and Share  
Autor Deine Nachricht
Profi User
Nach SP2 und BootDefrag kein richtiger Start mehr!
Beitrag Nummer:#1  BeitragVerfasst: So 13. Sep 2009, 10:32  BeitragZeige einzelnen Beitrag 
(Threadstarter)
Profi User
Benutzeravatar

Registriert: Mo 10. Aug 2009, 15:28
Beiträge: 653
Bilder: 7
Themen: 83
Wohnort: Pirmasens
Danke abgegeben: 2 mal
Danke erhalten: 1 mal
Hallo,

habe vorgestern durch Windows Update das SP2 angedreht bekommen und auch installiert... :| eigentlich ging ja alles noch!
Jetzt habe ich gestern mit Perfect Disc 08 meine 2 Festplatten mal Defragmentiert und meine Windows Partition nach einem Neustart noch die Boottime Defragmentation durchgeführt...

Da ich selbst nicht mehr zu Hause war lies ich per Batch datei das System beim Anschliesenen Start 2min später einen Shutdown voll ziehen... klappte prima... eben hochgefahren Batch startet ich werfe ihn aus dem Autostart 1:30 später führt Batch halt Shutdown durch.

Ich starte neu und da kommt nur noch:

Desktop wird vorbereitet...

Ich erstmal WTF gedacht. Und nun hab ich das Problem: Egal was ich mache es wird bei Neustart/Neuanmeldung wieder verworfen!

Habe seitdessen auch folgende Ordner neu:

Bild
Bild

Jeweils die Markierten Ordner!

PS: Einige sehen nach Windows XP aus oO




Bild

SirZimts PC
Offline
 Profil Persönliches Album  
Up 
Bot
Bot
 
Online  
Profi User
Re: Nach SP2 und BootDefrag kein richtiger Start mehr!
Beitrag Nummer:#2  BeitragVerfasst: So 13. Sep 2009, 11:26  BeitragZeige einzelnen Beitrag 
Profi User

Registriert: Do 13. Aug 2009, 08:51
Beiträge: 615
Bilder: 0
Themen: 60
Wohnort: Ebergassing (Niederösterreich)
Danke abgegeben: 6 mal
Danke erhalten: 0 mal
ähm ich glaube das ist beim defragmentieren passiert
das war bei mir auch bei windows se7en
hab ich mal defragmentiert und dann hab ich keine rechte mehr gehabt, und auch die ganze zeit gestanden "Desktop wird vorbereitet... Bitte warten..."
geh doch mal in die ordner, vl. kannst du etwas erkennen

/Edit: ich schreib dich dann in pn an, ich will dich was fragen, wegen deiner homepage ^^



PCFreunds PC
Offline
 Profil Persönliches Album  
Up 
Profi User
Re: Nach SP2 und BootDefrag kein richtiger Start mehr!
Beitrag Nummer:#3  BeitragVerfasst: So 13. Sep 2009, 16:12  BeitragZeige einzelnen Beitrag 
(Threadstarter)
Profi User
Benutzeravatar

Registriert: Mo 10. Aug 2009, 15:28
Beiträge: 653
Bilder: 7
Themen: 83
Wohnort: Pirmasens
Danke abgegeben: 2 mal
Danke erhalten: 1 mal
In den Ordner sind meist nur neue Ordner... kann sie alle nicht löschen.
Größtenteils handelt es sich sogar um Dateien von XP wo man da so findet!

Aber was mich stört ist das ich überhaupt nichtmehr auf mein Konto Zugriff habe! Ich heiße wie immer... aber bin eben wie bei der Systemwiederherstellung ganz am anfang... User Sachen sind noch da und das stört!

EDIT:
OK eben versehtnlich Bootmanager gekillt ^^. Hab ihn wieder...

Aber weis niemand wie ich das wieder nun gerade biege? Will blos nicht neuinstallen! Das dauert wieder 6h bis alles wieder nach MEINEN wünschen eingerichtet ist -.-




Bild

SirZimts PC
Offline
 Profil Persönliches Album  
Up 
Profi User
Re: Nach SP2 und BootDefrag kein richtiger Start mehr!
Beitrag Nummer:#4  BeitragVerfasst: Mo 14. Sep 2009, 14:55  BeitragZeige einzelnen Beitrag 
Profi User

Registriert: Do 13. Aug 2009, 08:51
Beiträge: 615
Bilder: 0
Themen: 60
Wohnort: Ebergassing (Niederösterreich)
Danke abgegeben: 6 mal
Danke erhalten: 0 mal
ok hmmm..
das wird jetzt schwer !?
du verqendest nicht windows xp oder !?



PCFreunds PC
Offline
 Profil Persönliches Album  
Up 
Profi User
Re: Nach SP2 und BootDefrag kein richtiger Start mehr!  [SOLVED]
Beitrag Nummer:#5  BeitragVerfasst: Mo 14. Sep 2009, 17:07  BeitragZeige einzelnen Beitrag 
(Threadstarter)
Profi User
Benutzeravatar

Registriert: Mo 10. Aug 2009, 15:28
Beiträge: 653
Bilder: 7
Themen: 83
Wohnort: Pirmasens
Danke abgegeben: 2 mal
Danke erhalten: 1 mal
Steht doch bei Betriebssystem...

Windows Vista Home Premium x86 Service Pack 2 UxTheme6

Wer es nicht kennt: UxTheme6 ist ein Patch für die UxTheme.dll für Windows Vista SP1! Dieser wurde schon unter SP1 angewandt!

Update:
Vista startet nachdem ich eine Rettungdisc gefunden hab im Inet jetzt wieder!

Altes Problem weiterhin:
Bild
Bild

:: Bearbeitet am Di 15. Sep 2009, 16:59 ::

Das Thema hat sich erledigt.

Nach einer Reparatur des MBR und untersuchung fand ich raus das der Benutzerkonten Dienst beschädigt war.

Dies scheint aufgrund von Alten Dateien die beim Defragmentieren zum Vorschein kamen ausgelöst worden zu sein.

Dank einem Mitschüler konnte ich jetzt zumindest mal ein Normales Vista aufsetzten und nicht die Recovery Version!

Thema kann geschlossen werden :)




Bild

SirZimts PC
Offline
 Profil Persönliches Album  
Up 
Re: Nach SP2 und BootDefrag kein richtiger Start mehr!
Beitrag Nummer:#6  BeitragVerfasst: Mi 16. Sep 2009, 13:07  BeitragZeige einzelnen Beitrag 
Bitte Thema als gelöst markieren
(klick auf den grünen Haken neben dem "Zitieren" Button, wähl einfach deinen letzten Beitrag aus ;) )
MfG,
DHMH



DHMHs PC
  
Up 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1
« Vorheriges Thema | Nächstes Thema »
Gehe zu:  

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Ähnliche Themen
Betreff der Nachricht Forum Autor Antworten 
Flüge nach Kolumbien? Offtopic    Callas  3
Es lässt sich kein neues Windows installieren Windows    Domelein  1
Fehler bei Start von Spiel Windows    SirZimt  2
welches CMS ist Gute für eine Game Community mit mehr Games Webanwendungen (CMS)    Magical-Gaming  3
Kein zugriff Hardware    Goldy  4
Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.
cron